Faculty of Engineering and Mathematical Sciences 
Not logged in (login)

help3003


This forum is provided to promote discussion amongst students enrolled in Graphics and Animation (CITS3003).
 
Options:
RSS cloud
Jump to:

Version 150 not supported

1 of 275 articles shown, currently no other people reading this forum.
photo
From: ANONYMOUS
Date: Mon 30th Mar, 6:03am
Actions: 
        Login-to-reply
According to wikipedia your card's good 
up to 4.5, so 3.2 should be fine. I think 
I remember when I compiled and tested the 
examples a while ago there was one that 
was asking for a 3.1 context when it 
needed 3.2, giving a similar error. If 
that's the case you just need to change 
it to 3.2 in the source and recompile.

Related articles

Version 150 not supported (all 6) RSS
├─ original   Sun 29th Mar, 4:24pm, Laura G.
├─ THIS   Mon 30th Mar, 6:03am, ANONYMOUS
├─ reply 2   Mon 30th Mar, 8:16am, ANONYMOUS
├─ reply 3   Mon 30th Mar, 4:51pm, Mohammad J.
├─ reply 4   Mon 30th Mar, 7:52pm, Laura G.  O.P.
└─ reply 5   Tue 31st Mar, 9:06pm, Laura G.  O.P.
This Page


Program written by: [email protected]
Feedback welcome
Last modified:  8:27am May 24 2020