Faculty of Engineering and Mathematical Sciences 
Not logged in (login)

help3401


This forum is provided to promote discussion amongst students enrolled in Data Warehousing (CITS3401).
 
Options:
RSS cloud
Jump to:

Analysis Services Not Showing Up in SSMS

4 of 259 articles shown, currently no other people reading this forum.
photo
From: Edward A.
Date: Mon 23rd Mar, 9:19pm
Actions: 
        Login-to-reply
I've got up to the step in week 4's lab where we are using SSMS to find the name of our Analysis Services server. I have completed all the steps in Option-Doc-VS-Extensions document and verified that all the necessary extensions are installed. I have also restarted twice. I am running a local version of Windows 10, not a VM. Any ideas anyone? 

Analysis Services Not Showing Up in SSMS

photo
From: ANONYMOUS
Date: Wed 25th Mar, 12:19am
Actions: 
        Login-to-reply
Hi,

Have you solved the issue? It's a little bit lengthy to explain which can involve more than one issues.

In short, try these:
1. Use SQL Server Configuration Manager to install Analysis Service in SSMS.
2. You might need to give permission to Analysis Service. Restart etc.

Let me know if you still have any problem,

Kind regards,

Analysis Services Not Showing Up in SSMS

photo
From: Edward A.  O.P.
Date: Wed 25th Mar, 4:08pm
Actions: 
        Login-to-reply
ANONYMOUS wrote:

> Hi,
> 
> Have you solved the issue? It's a little bit lengthy to explain which can involve more than one issues.
> 
> In short, try these:
> 1. Use SQL Server Configuration Manager to install Analysis Service in SSMS.
> 2. You might need to give permission to Analysis Service. Restart etc.
> 
> Let me know if you still have any problem,
> 
> Kind regards,


I  did manage to fix this problem by following the document supplied with lab 4. However, I have run into another problem getting VS to process my database, some kind of problem with impersonation.

Analysis Services Not Showing Up in SSMS

photo
From: ANONYMOUS
Date: Wed 25th Mar, 8:33pm
Actions: 
        Login-to-reply
I got the same issue too :(
Hopefully get some help xD
This Page


Program written by: [email protected]
Feedback welcome
Last modified:  8:27am May 24 2020