Faculty of Engineering and Mathematical Sciences 
Not logged in (login)

help3403


This forum is provided to promote discussion amongst students enrolled in Agile Web Development (CITS3403).
 
Options:
RSS cloud
Jump to:

Error when making git commands

3 of 419 articles shown, currently no other people reading this forum.
photo
From: ANONYMOUS
Date: Wed 13th May, 7:39pm
Actions: 
        Login-to-reply
Hi, whenever I try to use git status or any other git commands, I'm getting an error 
message that says Killed: 9. It also sometimes reads after Killed: 9 that "Another git 
process seems to be running in this repository". From what I've found online its 
something to do with my virtualenv but I couldn't find a way to fix it.

Error when making git commands

photo
From: Timothy F.
Date: Wed 13th May, 10:24pm
Actions: 
        Login-to-reply
ANONYMOUS wrote:

> Hi, whenever I try to use git status or any other git commands, I'm getting an error 
> message that says Killed: 9. It also sometimes reads after Killed: 9 that "Another git 
> process seems to be running in this repository". From what I've found online its 
> something to do with my virtualenv but I couldn't find a way to fix it.

That's odd. Git isn't a process. What operating system are you using, and how are you 
using Git. Is it through the copmmand line, or a GUI/IDE?

Error when making git commands

photo
From: ANONYMOUS  O.P.
Date: Thu 14th May, 4:52pm
Actions: 
        Login-to-reply
I'm on mac and have been using git through the command line. After a couple hours of searching 
with no luck I just restarted my pc and that seems to have fixed it for now. Not sure what the 
issue was but it's not happening at the moment anymore.
This Page


Program written by: [email protected]
Feedback welcome
Last modified:  8:27am May 24 2020